The HRSD Status Page has been sunset as of September 23, 2024.

Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.

Note: UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from onesupport-noreply@ukg.com with login instructions.

--

La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.

Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.

A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.

[ATL] Degraded performances with People Assist Macro triggers

Incident Report for UKGHRSD

Resolved

We have not identified any new problems following the application of the patch. This incident is therefore considered to have been resolved as of 1 December.

//

Nous n'avons pas identifié de nouveau problème suite à l'application du correctif. Cet incident est donc considéré comme résolu depuis le 1er décembre.
Posted Dec 11, 2023 - 10:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 18:20 UTC

Investigating

We are currently experiencing degraded performances on our ATL platform.
Issue has been identified and currently resolution has been applied.
Services will continue to be monitored for restoration.
Posted Dec 01, 2023 - 17:55 UTC
This incident affected: People Assist (Request Manager).