[Staging EU] Incident on the People Assist application // Incident sur l'application People Assist
Incident Report for UKGHRSD
Resolved
The incident that impacted our European Staging servers and prevented manager profiles from accessing the interface is now over. We apologize for any inconvenience caused.

//

L'incident ayant impacté nos serveurs de Staging Européen et empêchant les profils gestionnaires d'accéder à l'interface est à présent terminé. Nous vous prions de nous excuser pour la gêne occasionée.
Posted May 29, 2024 - 09:13 UTC
Investigating
We are currently experiencing an incident with our product People Assist. We work to identify the cause.

Nous constatons actuellement un incident sur notre produit People Assist. Nos équipes techniques sont mobilisées afin d'en déterminer la cause.
Posted May 28, 2024 - 08:59 UTC
This incident affected: Staging.