[Staging EU] People Assist Employee Portal Partial Outage / People Assist Employee Portal Incident Partiel
Incident Report for UKGHRSD
Resolved
We have not identified any new problems and are therefore closing this incident. We apologize for any inconvenience caused.

//

Nous n'avons pas identifié de nouveau problème et fermons par conséquent cet incident. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Mar 15, 2024 - 08:49 UTC
Monitoring
We have identified the cause of the problem and solved it. The login to the Employee Portal application is available again for employees since 16:23 UTC. However, we will continue to monitor the situation for the next hour to make sure that there are no side effects.

//

Nous avons identifié la cause du problème et l'avons résolu. La connexion à l'application Employee Portal est à nouveau disponible pour les utilisateurs depuis 16h23 UTC. Cependant, nous continuerons à surveiller la situation pendant la prochaine heure pour nous assurer qu'il n'y a pas d'effets secondaires.
Posted Mar 14, 2024 - 16:47 UTC
Investigating
We are currently experiencing an incident with the Employee Portal on our product People Assist. We work to identify the cause.

Nous constatons actuellement un incident avec Employee Portal sur notre produit People Assist. Nos équipes techniques sont mobilisées afin d'en déterminer la cause.
Posted Mar 14, 2024 - 15:40 UTC
This incident affected: Staging.