[US] Upload / Preview of document unavailable
Incident Report for UKGHRSD
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 22:36 UTC
Investigating
We are currently experiencing an incident with uploads and previews of document on our products in US environment. We work to identify the cause.

Nous constatons actuellement un incident avec le téléversement et la prévisualisation sur nos produits sur notre environnement situé aux US. Nos équipes techniques sont mobilisées afin d'en déterminer la cause.
Posted Feb 07, 2023 - 22:05 UTC
This incident affected: People Assist (Request Manager, Digital Process Manager, Knowledge Base), Document manager (Document Manager Core, Smart Document Generation, eSignature), and API.