[PROD-US, EU, Tor] Advanced Analytics Looker is currently down for Prod US, EU and TOR environments // Les analyses avancées affectant Statistics et Looker sont actuellement indisponibles pour les environnements de prod US, EU et TOR.
Incident Report for UKGHRSD
Resolved
This incident has been resolved.
Posted May 14, 2024 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 16:54 UTC
Investigating
A connection issue with database access has been identified.

//

Un problème de connexion avec la base de données a été identifié.
Posted May 13, 2024 - 16:36 UTC
This incident affected: Analytics.