The HRSD Status Page has been sunset as of September 23, 2024.
Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.
Note:UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from
onesupport-noreply@ukg.com
with login instructions.
--
La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.
Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.
A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.
Get email notifications whenever UKGHRSD creates, updates or resolves an incident.
Get text message notifications whenever UKGHRSD creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
The RPA application is up and running again, and we are no longer experiencing any delays in the execution of RPA orchestrations since the intervention of our technical teams on November 7. This incident was directly linked to the global incident impacting all our applications hosted on our European servers. This incident is now considered over. We thank you for your patience and apologize for any inconvenience caused.
//
L'application RPA est de nouveau opérationnelle et nous ne constatons plus de délais dans l'execution des orchestrations RPA depuis l'intervention de nos équipes techniques le 7 novembre. Cet incident avait un lien direct avec l'incident global impactant l'ensemble de nos applications hébergées sur nos serveurs européens. Cet incident est désormais considéré comme terminé. Nous vous remercions de votre patience et vous prions de nous excuser pour la gêne occasionnée.
Posted Nov 15, 2023 - 16:33 UTC
Update
All the orchestrations that were delayed yesterday were caught up during the evening. However, RPA is still slowed down by a heavy load on all our applications due to the end-of-month period. These slowdowns have no impact on the completion of orchestrations in progress. We are keeping a close eye on this situation.
//
L’ensemble des orchestrations retardées hier ont été rattrapés pendant la soirée. RPA est cependant toujours ralentie par une charge plus importante sur l’ensemble de nos applications liée à la période de fin de mois. Ces ralentissements n’ont pas d’impact sur la complétion des orchestrations en cours. Nous surveillons attentivement l’évolution de cette situation.
Posted Oct 27, 2023 - 14:10 UTC
Monitoring
The RPA application had been experiencing slowdowns since yesterday 10:00 UTC. Our teams have found the source of the problem and a fix has been deployed today at 14:40 UTC. The orchestrations started during the incident are currently being caught up, and we expect to be back to a normal situation this evening (European time)
//
L’application RPA a subi des ralentissements depuis hier 10h00 UTC. Nos équipes ont trouvé la source du problème et un correctif a été déployé aujourd'hui à 14h40 UTC. Le rattrapage des orchestrations démarrées pendant l’incident est en cours et nous attendons un retour à la normale dans la soirée.
Posted Oct 26, 2023 - 16:02 UTC
This incident affected: Robotic Process Automation (RPA).