[EU] Ongoing incident impacting all our applications // Incident en cours impliquant toutes nos applications
Incident Report for UKGHRSD
Resolved
[European Servers only]
We identified the root cause of this incident and manage to resolve it. All applications are fully available again. We apologize for the inconvenience.

//
[Serveurs européens uniquement]
Nous avons identifié la cause de l'incident et pu le résoudre. Nos applications sont de nouveau pleinement opérationnelles. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Nov 10, 2022 - 10:15 UTC
Investigating
[European Servers only]
We have identified an incident that globally affects all actions that should generate the sending of SMS or email and that leads you to an error page. Our teams are currently investigating. All our applications are impacted.

//
[Serveurs européens uniquement]
Nous avons identifié un incident qui touche globalement toutes les actions qui devraient générer l'envoi de SMS ou d'email et qui vous mène sur une page d'erreur. Nos équipes sont en cours d'investigation. Toutes nos applications sont impactées.
Posted Nov 10, 2022 - 09:06 UTC
This incident affected: People Assist (Request Manager, Digital Process Manager, Knowledge Base) and Document manager (Document Manager Core, Smart Document Generation, eSignature, Employee Vault).