[TOR] Employee Portal is unavailable // Le portail employé est indisponible
Incident Report for UKGHRSD
Resolved
Our monitoring has not shown any anomalies. We therefore consider this incident to be over. We apologize for the inconvenience caused.

//

Notre surveillance n'a montré aucune anomalie. Nous considérons par conséquent que cet incident est terminé. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Feb 01, 2023 - 16:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

//

Nos équipes ont appliqué un correctif qui a résolu l'incident. Nous maintenons l'application sous surveillance pour le moment.
Posted Jan 31, 2023 - 11:17 UTC
Update
Updating the affected application.

//

Mise à jour de l'application impactée.
Posted Jan 30, 2023 - 16:42 UTC
Investigating
(For Customers hosted on Toronto servers only)
We are currently experiencing an incident with the Employee Portal on our PeopleAssist application in Toronto production environment. We work to identify the cause.

//

(Seulement pour les clients hébergés sur le serveur de Toronto)
Nous constatons actuellement un incident avec le portail employé sur notre application PeopleAssist. Nos équipes techniques sont mobilisées afin d'en déterminer la cause.
Posted Jan 30, 2023 - 16:31 UTC
This incident affected: People Assist (Request Manager).