[EU] Incident on our analytics tools // Incident sur nos outils statistiques
Incident Report for UKGHRSD
Resolved
This incident is now resolved, all our statistical tools are running well. We apologize for the inconvenience caused by this incident.

//

Cet incident est à présent résolu, tous nos outils statistiques fonctionnent correctement. Nous vous prions de nous excuser pour le désagrément causé par cet incident.
Posted Dec 09, 2022 - 09:51 UTC
Investigating
There is an ongoing incident with our analytics tools. This impacts the display of all the statistics tools embedded in our applications but also on the Looker application. Our teams are currently working on this.

//

Un incident est en cours sur nos outils statistiques. Cela impacte la visualisation des données statistiques embarqués dans nos applications mais également sur l'application Looker. Nos équipes sont en cours d'intervention.
Posted Dec 08, 2022 - 16:42 UTC
This incident affected: Analytics.