The HRSD Status Page has been sunset as of September 23, 2024.
Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.
Note:UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from
onesupport-noreply@ukg.com
with login instructions.
--
La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.
Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.
A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.
Get email notifications whenever UKGHRSD creates, updates or resolves an incident.
Get text message notifications whenever UKGHRSD creates or resolves an incident.
Get incident updates and maintenance status messages in Slack.
A patch was deployed yesterday at around 18:40 UTC to resolve the performance issues. These slowdowns are therefore considered to be over. We apologise for any inconvenience caused.
//
Un correctif a été déployé hier aux alentours de 18:40 UTC pour solutionner les problèmes de performances. Ces ralentissements sont donc considérés comme terminés. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Sep 03, 2024 - 12:24 UTC
Investigating
Our applications are currently experiencing sporadic slowdowns. Our teams are currently investigating.
//
Nos applications rencontrent actuellement des ralentissements sporadiques. Nous équipes sont en cours d'investigation.
Posted Sep 02, 2024 - 10:06 UTC
This incident affected: People Assist (Request Manager, Digital Process Manager, Knowledge Base) and Document manager (Document Manager Core, Smart Document Generation, eSignature, Employee Vault).