[EU] eSignature application is unavailable // L'application eSignature est indisponible
Incident Report for UKGHRSD
Resolved
This incident is now considered over. Our observations show that the system is fully operational again since last weekend. However, we are continuing the migration which will allow us to offer you a more reliable system during the next few days. As a reminder, this migration is totally invisible for our customers and does not cause any inconvenience.
We thank you for your patience and apologize for the inconvenience caused by this incident.

//

Cet incident est à présent considéré comme terminé. Nos observations montrent que le système est de nouveau pleinement opérationnel depuis le week-end dernier. Nous poursuivons cependant la migration qui va nous permettre de vous proposer un système plus robuste durant les prochains jours. Pour rappel, cette migration est totalement invisible pour nos clients et n'engendre aucun désagrément.
Nous vous remercions de votre patience et vous prions de nous excuser pour la gêne occasionnée par cet incident.
Posted Jan 31, 2023 - 09:15 UTC
Monitoring
This incident is currently under active monitoring following actions done during the past two days.

Component impacted by this incident was still recovering the last 5% Friday at 23:30 UTC and fully recovered during the night. As of right now, eSignature service is functioning properly but there may still be some delay when displaying signatures in the next hours on the admin views, while system is catching up. Last error during signature creation was observed on Friday at 23:01 UTC.

Meanwhile, a new more performing component has been setup to replace the impacted component. Dozens of customers have been migrated to this new one during the night and this migration will continue in the coming days. This migration is transparent for end-users and no actions are needed on their side.

We sincerely apologize for the inconvenience this incident may have caused.

//

Cet incident est désormais sous constante observation suite aux actions menées ces deux derniers jours.

Le composant impacté par cet incident était encore en train de récupérer les derniers 5% vendredi à 23:30 UTC et s'est complètement rétabli pendant la nuit. A l'heure actuelle, le service eSignature fonctionne correctement mais il peut y avoir un certain retard dans l'affichage des signatures dans les prochaines heures dans la partie d'administration, le temps que le système se rétablisse complètement. La dernière erreur lors de la création d'une signature a été observée vendredi à 23:01 UTC.

Simultanément, un nouveau composant plus performant a été mis en place pour remplacer le composant impacté. Des dizaines de clients ont été migrés vers ce nouveau composant pendant la nuit et cette migration se poursuivra dans les jours à venir. Cette migration est transparente pour les utilisateurs et aucune action n'est nécessaire de leur part.

Nous nous excusons sincèrement pour les désagréments que cet incident a pu causer.
Posted Jan 28, 2023 - 14:33 UTC
Update
Recovery is still in progress.
Infrastructure changes are being made to handle this exceptional workload.

//

Le retour à la normale est toujours en cours.
Des changements au niveau de l'infrastructure sont entrain d'être réalisés de façon à absorber cette charge inhabituelle.
Posted Jan 27, 2023 - 15:39 UTC
Identified
The incident has been identified and corrected. However, it will take some time for the system to return to full functionality, during which time you may experience degraded performance or error during signature creation and update.

//

L'incident a été identifié et corrigé. Il faut cependant observer un délai pour un retour à la normale complet pendant lequel vous pourriez subir des performances dégradées ou des erreurs à la création et à la mise à jour des signatures.
Posted Jan 26, 2023 - 18:16 UTC
Investigating
(European servers only)
We have identified an incident in the eSignature application. Our teams are currently working on it.

//
(Serveurs Européen uniquement)
Nous avons identifié un incident au niveau de l'application eSignature. Nos équipes sont en cours d'intervention.
Posted Jan 26, 2023 - 17:23 UTC
This incident affected: Document manager (eSignature).