The HRSD Status Page has been sunset as of September 23, 2024.

Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.

Note: UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from onesupport-noreply@ukg.com with login instructions.

--

La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.

Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.

A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.

Display issue on signature portal (EU Only) // Problème d'affichage sur le portail de signature (EU seulement)

Incident Report for UKGHRSD

Resolved

The fix has been deployed in production and we note that the situation is back to normal since 16h45 UTC. This incident is considered closed. We apologize for the inconvenience caused.

//

Le correctif a été déployé en production et nous constatons que la situation est revenue à la normale depuis 17h45 (heure française). Cet incident est considéré comme terminé. Nous vous prions de nous excuser pour la gène occasionnée.
Posted Mar 16, 2023 - 16:59 UTC

Identified

We have identified the root cause and a fix is being tested. As soon as it is validated we will be able to deploy it on our production environments.

//

Nous avons identifié la cause du problème et un correctif est en cours de test. Dès qu’il sera validé nous pourrons le déployer sur nos environnements de production.
Posted Mar 16, 2023 - 16:42 UTC

Investigating

We are currently experiencing an incident impacting the signature portal. We are investigating the situation and will keep you informed.

//

Nous constatons actuellement un incident impactant le portail de signature. Nous enquêtons sur cette situation et nous vous tiendrons informés.
Posted Mar 16, 2023 - 15:28 UTC
This incident affected: Document manager (eSignature).