[EU/US] Analytics data is not available // Les données statistiques sont indisponibles
Incident Report for UKGHRSD
Resolved
This incident has now been resolved and your statistical data is once again available. We apologize for the inconvenience.

//

Cet incident est à présent résolu et vos données statistiques sont de nouveau accessibles. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Dec 21, 2022 - 17:23 UTC
Identified
This incident also affects our customers hosted on our American servers, contrary to the information initially given.

//

Cet incident touche également nos clients hébergés sur nos serveurs américains contrairement à l'information donnée initialement.
Posted Dec 21, 2022 - 15:27 UTC
Investigating
(Customers hosted in Europe only)
We have detected an incident on our statistics tools that prevents you from accessing your data. Our teams are currently investigating.

//

(Client hébergés en Europe seulement)
Nous avons détecté un incident sur nos outils de statistiques qui vous empêche d'accéder à vos données. Nos équipes sont en cours d'investigation.
Posted Dec 21, 2022 - 10:09 UTC
This incident affected: Analytics.