The HRSD Status Page has been sunset as of September 23, 2024.

Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.

Note: UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from onesupport-noreply@ukg.com with login instructions.

--

La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.

Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.

A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.

[US - Prod-ATL] Document Manager and People Assist is currently unavailable // Document Manager et People Assist n'est pas disponible actuellement
Incident Report for UKGHRSD
Resolved
(Prod-ATL servers only)

We have not observed any new problems after the implementation of the fix. Therefore, we consider this incident as solved. We apologize for the inconvenience.

//

(Serveurs US Prod-ATL seulement)

Nous n'avons observé aucun nouveau problème après l'implémentation du correctif. Nous considérons donc cet incident comme résolu. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted May 10, 2024 - 09:29 UTC
Monitoring
A fix has been implemented and services will be monitored.
Estimated resolution time: 23:16 pm UTC 2024-05-09

//

Un correctif a été mis en place et les services seront surveillés.
Heure de résolution estimée : 23:16 pm UTC 2024-05-09
Posted May 09, 2024 - 23:25 UTC
Investigating
An issue was detected During maintenance. The issue has been identified and a fix is currently being implemented.
Estimated start time: 22:00 pm UTC 2024-05-09

//

Un problème a été détecté pendant la maintenance. Le problème a été identifié et un correctif est en cours d'implémentation.
Posted May 09, 2024 - 23:00 UTC
This incident affected: People Assist (Request Manager) and Document manager (Document Manager Core).