[EUROPE & Standalone US customers] General incident, all applications are unreachable // Incident général rendant nos applications sont injoignables
Incident Report for UKGHRSD
Resolved
A patch has been applied and we can consider this incident closed. We are continuing our investigations to determine the exact cause.

//

Un correctif a été appliqué et nous pouvons considérer cet incident comme terminé. Nous poursuivons nos recherches afin de déterminer la cause exacte.
Posted Feb 02, 2024 - 12:24 UTC
Monitoring
Some of our historical PeopleDoc customers hosted on our US production servers are also impacted.

The situation has now stabilized for all applications and for our EU and US servers.

//

Une partie de nos clients historiques PeopleDoc hébergés sur nos serveurs de production US sont également impactés.

La situation est pour le moment stabilisée pour toutes les applications et pour nos serveurs EU et US.
Posted Feb 02, 2024 - 11:59 UTC
Update
Total unavailability is now giving way to instabilities with phases of availability and unavailability of our applications. We are still investigating.

//

L'indisponibilité totale laisse maintenant place à des instabilités avec des phases de disponibilité et d'indisponibilité de nos applications. Nous sommes toujours en cours d'investigation.
Posted Feb 02, 2024 - 11:50 UTC
Investigating
We have detected an incident making all our applications hosted in Europe unreachable. We are currently investigating.

//

Nous avons détecté un incident rendant l'intégralité de nos applications hébergées en Europe inaccessibles. Nous sommes en cours d'investigation.
Posted Feb 02, 2024 - 11:22 UTC
This incident affected: People Assist (Request Manager, Digital Process Manager, Knowledge Base) and Document manager (Document Manager Core, Smart Document Generation, eSignature, Employee Vault).