[US - CA] Digial Process Manager partial outage // Digital Process Manager Portal Incident Partiel
Incident Report for UKGHRSD
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 13:13 UTC
Update
We have not observed any new anomalies, so we are closing this incident. We apologize for any inconvenience caused.

//


Nous n'avons pas observé de nouvelle anomalie, nous fermons donc cet incident. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Apr 16, 2024 - 12:33 UTC
Monitoring
A fix has been implemented at approximately: 18:30 PM UTC 15-04-2024.
services will be monitored for resolution.

//
Un correctif a été mis en place et ces environnements restent sous surveillance le temps de confirmer la résolution du problème.
Posted Apr 15, 2024 - 18:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2024 - 16:56 UTC
Identified
An issue with Digital process manager on the US and Canadian servers has been identified as approximately: 11:25:43 UTC today.
//
Un problème a été identifié vers 11:25 UTC sur Digital Process Manager dans nos environnements au Canada et aux Etats-Unis.
Posted Apr 15, 2024 - 16:55 UTC
This incident affected: People Assist (Digital Process Manager).