Request Manager outage - Bad-Gateway error (Prod-TOR customers) /// Incident sur le produit Request Manager - Erreur Bad-Gateway (clients Prod-TOR)
Incident Report for UKGHRSD
Resolved
We have not observed any side effects since the problem was resolved. This incident is considered closed. We apologize for any inconvenience caused.

//

Nous n’avons constaté aucun effet de bord depuis la résolution du problème. Cet incident est considéré comme terminé. Nous vous prions de nous excuser pour la gêne occasionnée.
Posted Apr 19, 2024 - 08:23 UTC
Monitoring
A fix has been implemented at approximately (16:00 PM UTC 4-18-2024)
//
Un correctif a été mis en œuvre vers environ (16:00 PM UTC 18-04-2024)
Posted Apr 18, 2024 - 16:30 UTC
Investigating
We are currently investigating an issue with Request Manager receiving a Bad-Gateway error when trying to access the site. Issue noticed around 11:15 AM UTC 18-04-2024 (13:15 PM Paris time, 7:15 AM Eastern Time)

//

Nous étudions actuellement un problème avec Request Manager recevant une erreur Bad-Gateway lors de la tentative d'accès au site. Problème remarqué vers 11h15 UTC le 18-04-2024 (13:15 PM Paris time, 7:15 AM Eastern Time)
Posted Apr 18, 2024 - 13:11 UTC
This incident affected: People Assist (Request Manager).