The HRSD Status Page has been sunset as of September 23, 2024.

Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.

Note: UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from onesupport-noreply@ukg.com with login instructions.

--

La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.

Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.

A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.

[ATL] Knowledge Base is unvailable

Incident Report for UKGHRSD

Resolved

This incident is confirmed as resolved. We sincerely apologize for the inconvenience.
Posted Jan 24, 2023 - 22:21 UTC

Monitoring

A fix has been deployed on our platforms and we are currently monitoring its behaviour. We will get back to you as soon as we have more information.
Posted Jan 24, 2023 - 20:46 UTC

Update

We are continuing to investigate this issue.
Posted Jan 24, 2023 - 20:09 UTC

Investigating

We are currently experiencing an incident with the categories page on our product Knowledge Base. We are working to identify the cause.
Posted Jan 24, 2023 - 20:07 UTC
This incident affected: People Assist (Knowledge Base).