The HRSD Status Page has been sunset as of September 23, 2024.

Please visit the UKG Status Page for information on cloud service incidents and maintenance activities.

Note: UKG Community access is required to view the UKG Status Page. Customers who are new to the UKG Community should have received an email from onesupport-noreply@ukg.com with login instructions.

--

La Status Page HRSD va être fermée définitivement le 23 Septembre 2024.

Nous vous invitons à vous rendre dorénavant sur la Status Page UKG pour être tenu informés des incidents et des maintenances concernant nos produits.

A noter : Il est nécessaire d'avoir accès à la communauté UKG pour voir la Status Page UKG. Les nouveaux utilisateurs de la communauté UKG devraient déjà avoir reçu un email de onesupport-noreply@ukg.com avec les informations nécessaires pour s'authentifier.

[US] Applications unreachable for some of our US customers // Applications injoignables pour une partie de nos clients américains

Incident Report for UKGHRSD

Resolved

Following the first incident impacting a piece of equipment on our Atlanta infrastructure, a chain of incidents occurred. This impacted you via performance drops on our different applications, impossibility to display or upload documents, error messages when trying to reach pages and in very rare cases requests whose triggers could not be executed on the Request Manager application side.
We finished fixing these incidents last night and our applications are fully functional again. We apologise for the inconvenience and wish you a pleasant day.

//

Suite au premier incident impactant un équipement de notre infrastructure d'Atlanta, un enchainement d'incidents s'est produit. Cela à pu vous a impacter via des chutes de performances sur nos différentes applications, des impossibilités d'afficher ou d'uploader des documents, des messages d'erreurs en tentant d'atteindre des pages et dans de très rares cas, des requêtes dont les déclencheurs n'ont pas pu être exécutés du coté de l'application Request Manager.
Nous avons fini de corriger ces différents incidents la nuit dernière et nos applications sont de nouveau pleinement fonctionnelles. Nous vous prions de nous excuser pour la gêne occasionnée par ces incidents et vous souhaitons une agréable journée.
Posted Oct 28, 2022 - 08:30 UTC

Investigating

Our applications are all functional, but we are observing instabilities that make consultation and document filing unstable, still on the Atlanta servers for our US customers. Our investigations are focused on this point.

//

Nos applications sont toutes fonctionnelles mais nous observons des instabilités rendant la consultation et le depot de document instables, toujours sur les serveurs d'Atlanta pour nos clients américains. Nos investigations sont concentrées sur ce point.
Posted Oct 27, 2022 - 08:17 UTC

Identified

The Digital Process Manager application is impacted by a side effect of yesterday's incident which causes errors during navigation. Our teams have been informed and are working on resolving this issue. As a reminder, this concerns only US customers hosted on the Atlanta servers.

//

L'application Digital Process Manager est impactée par un effet de bord de l'incident d'hier qui provoque des erreurs durant la navigation. Nos équipes ont été informées et travaillent à la résolution de ce problème. Pour rappel, ceci concerne uniquement les clients américain hébergés sur les serveurs d'Atlanta.
Posted Oct 26, 2022 - 08:52 UTC

Monitoring

Our teams have managed to stabilise our platforms. We remain under observation for the time being.

//

Nos équipes sont parvenues à stabiliser nos plateformes. Nous restons en observation pour le moment.
Posted Oct 25, 2022 - 17:29 UTC

Update

The cause of the problem lies at the infrastructure level. The teams concerned are currently working on it. The symptoms remain the same for the moment, significant slowness and difficulties to authenticate.

//

La cause du problème se situe au niveau infrastructure. Les équipes concernées sont en cours d'intervention. Les symptômes restent les mêmes pour le moment, lenteurs importantes et difficultés pour s'authentifier.
Posted Oct 25, 2022 - 15:08 UTC

Update

Access to the applications is possible again but we still observe instabilities and slowness. We are continuing our investigations.

//

L'accès aux applications est de nouveau possible mais nous observons toujours des instabilités et des lenteurs. Nous poursuivons nos investigations.
Posted Oct 25, 2022 - 13:28 UTC

Investigating

(US customers only) An incident is in progress and prevents our customers hosted on part of our US servers (Atlanta) from reaching the login pages of our applications. Our teams are currently working to resolve the problem.

//

(Clients américains uniquement) Un incident est en cours et empêche nos clients hébergés sur une partie de nos serveurs américains (Atlanta) de joindre les pages de login de nos applications. Nos équipes sont en cours d'intervention pour résoudre le problème.
Posted Oct 25, 2022 - 13:23 UTC
This incident affected: People Assist (Request Manager, Digital Process Manager, Knowledge Base), Document manager (Document Manager Core, Smart Document Generation, eSignature), and API.